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Introduction

SeaClear is a PC based chart plotter. When connected to a GPS, it will display the ship live on a
chart, data on current position, speed, heading and much more.

Charts in SeaClear are of raster type, and can be commercially available BSB/KAP and GEO/NOS
charts or created from paper or screen originals.

The chart is moving to always show the ship, and new charts are loaded as needed when set up for
automatic loading.

Routes may easily be created and used to assist in the navigation.
Tracks can be displayed, saved to file and converted to routes.

Position databases with waypoints can be used to quickly find places with special meaning or used
to create routes.

To keep as much as possible of the screen for charts, pressing the right mouse button to open a
popup menu to access most functions.

A "Dashboard" displays data from the GPS, current route and other status information. To maximize
the screen area, the dashboard may be temporarily folded.

With the dashboard, several functions may be controlled. In manual mode it contains a top menu
and provides quick access to many functions.

If no GPS data is available, a "DR” panel, allowing direct input of speed and heading, replaces the
GPS panel. If NMEA speed or heading data is available, it can continue to update the DR panel.
Dead reckoning calculation is performed to obtain the current position.

The mouse cursor shape displays the current operational mode.
The title-bar displays current chart, scale, zoom level and radar ring-step.
Most information can be printed out. All lists can also be saved to disk from the preview window.

Note: All references to SeaClear or MapCal in this document refers to the executables SeaClear_2.EXE and MapCal_2.EXE.
The names are changed to allow co-existence with previous versions of SeaClear.
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Screen
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Dashboard

File Toolz »»

GP-Diff
59*19.135 N
017°656.5565 E

cog 223.2°

S0G 0.0kt
t agE 32°E
UTC 2000-07-24 13:42:34

Trip 0.59
Hourg 7746

Pozitiors
I jv
Find Pozition
Routes
Open Route
Reverze Route
Activate Route

Foute Statistics
Star: WP 0
End: WPH# 20
Dist: 9.84

Depth

g

353" 0.6M;s
353'R 216G
W 0.0kt

Compass

220.0°

DoubleClick.

Shading

12 3 4

TRACK OFF

017°57.272 E
115° 0.AO0NM

Log 523.52

2.81m

Measure | Center

AUTOMATIC OFF

59*18.964 N
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Top Menu

GPS Status. Panel turns [l if GPS data is lost.
Latitude

Longitude

True Course Over Ground

Speed Over Ground

Computed Magnetic Variation

UTC Time reported from GPS

GPS Based log
Trip (Right click to reset)
Running time hour counter (Right click to reset)

Posiiton database access
Select position
Find it on the chart, load chart if necessary

Routes quick access

Loaded route statistics

Depth display. Only with NMEA depth transducer. Turns [ to alarm.

Wind information. Only with NMEA wind transducer.
True direction and speed

Relative and Geographical direction

Velocity Parallel to Wind

Magnetic Compass. Only with NMEA compass transducer.

Select Measure or Center when double-clicking with mouse on chart.
Select shading level.

Click to toggle Automatic mode On/Off
Click to toggle Tracking On/Off.
With active route, click to toggle NMEA output On/Off

Cursor / Measure / Marker position, direction and distance.
When measuring, color is Lime.
When marker is set, color is Cyan.

Depending on connected NMEA devices, all panels may not show. Also, the size of screen may limit
available data. To display all panels a 1024 * 768 screen is needed. The panels will only display if

space is available,
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Planning with SeaClear

Computer aided navigation have many advantages. As the PC can be carried from the boat, much of
the planning can be done beforehand. Charts and areas can quickly be scanned, positions of
importance can be saved and routes carefully planned.

Moving around

During planning, Automatic mode should be Off. The cursor is then a cross. I
The current cursor position and location relative to the boat is displayed in a panel.

To move the loaded chart, click on any part and drag. The entire chart is panned. In “Center” mode,
double-clicking loads best chart for the cursor position or, if the current chart is best chart, it is
instead re-centered, to allow quick movement.

If mouse with wheel is available, the wheel may be used for fast zooming. Zooming will be centered
around the mouse cursor position.

To browse through charts, right-click to get the chart menu, and select new charts.

PO

When on the screen edge, the cursor gets arrows, 4 indicating it is in chart locating mode. When
double-clicking at the chart edge, a new chart will always load, even if at a smaller scale. This also
applies when in measure or route editing mode.

Clicking on the GPS status panel will center the current GPS position on the screen. If the boat
position is off the current chart, the best chart is loaded. Double-clicking will load the best chart.

Double-clicking on the chart can also measure distance and bearing when selected on the
dashboard. In “Measure” mode, double-click the left mouse button on the starting-point, keep the
button down and move the cursor. The distance and bearing is displayed in the Mark/Cursor panel.
In automatic mode, measuring by double-clicking is always active.

Select a position and click “Find Position”. If the position is on the current chart it will be centered. If
not, best chart will be loaded.

Apart from browsing, positions of importance can be saved and routes created. As routes can be
joined, a library of shorter routes can also be used for longer trips.

Routes, positions and other information can be printed or saved as text files. All lists are saved as
comma delimited files and can be opened by many other applications.

Positions

Positions can be used both to note places of importance or as route waypoints. In addition, routes
may be opened as positions, to allow reusing parts of a route. However, as positions always must be
named, and no duplicates names can be loaded, not all waypoints may load.

To add a new position, right click on the appropriate position, select Positions->Add, enter the
information and save.

Editing existing waypoints can be done by selecting it from the Position panel and then double-click
on the panel, or by selecting Positions->Unlock on the top menu. It is then possible to drag positions
and double-click on them to open the edit box and delete positions by right-clicking on it.
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Routes

Introduction

A route is a collection of waypoints connected with speed and XTE info, used to assist in navigation.
When a route is activated, a panel is displayed on the dashboard.

Creating routes

Routes are created and changed in the route editor. To start the route editor, select "Tools - Route
Editor" on the top menu. The dashboard changes with information on selected waypoint and quick-
buttons, and the top menu is replaced.

_ _t
The cursor will change to route insert mode: I~ or in extend mode: |

Waypoints are created by double-clicking with the left mouse button or by using pre-saved positions
from a database.

During insert mode (default), a waypoint will be inserted between the closest existing waypoints. In
extend mode, a waypoint will be added to the end of the route.

Move waypoints by placing the cursor on the waypoint, press the left mouse button and drag to new
location.

Edit waypoint info by entering information the waypoint panel on the dashboard.

Selected multiple waypoints by pressing the Ctrl-key and click each waypoint to select or de-select it,
or press Shift to select all waypoints from current to next selected. Selected waypoints may be
deleted or edited. If editing multiple waypoints, positions can not be changed, and empty or 0 values
are not updated. During route editing, the dashboard shows as below:

File > Route Top menu

Route "Wappoint Selected Waypoint data

Iﬁlsten vI List of waypoints

Lat |U59°1 3100N Waypoint Latitude
Laong |D1 ThE.463 E Waypoint Longitude
Speed I 7.00 -I Estimated speed
#TEMan I 0.050 Hv Max cross track error

Iame
&zten Waypoint name
Update Update with entered data
Delete Selected Delete selected waypoints
Open Route Quick buttons

Save Route
Clear Route

Lizt Route
Close Editor
Add Position Add selected position to route
Pasitians Positions database

J

Find Position

Foute Statistics Loaded route statistics
Start: Alsten

End: Kungshatt
Digk: 2.79

When a waypoint is selected from the list, it is selected and centered on screen. If not on current
chart, best chart will be loaded.
NOTE: During route editing, the ship information is still updated from the GPS.



Navigating with SeaClear

Before starting a trip, the routes needed should be loaded. It is then possible to leave SeaClear
unattended allowing more time for other tasks.

During navigation, AUTOMATIC mode should be on. The chart is repositioned to keep the ship
visible, new charts are loaded as needed and the boat is always visible on the screen.

If a route is loaded, it should be activated to show information.
If tracking is on, a trail of the boat will be displayed and saved to disk.
In AUTOMATIC mode, the cursor is the default arrow.

Using routes

Before starting a trip, load the routes needed and activate the route. Several routes may be merged,
and each new route will automatically be inserted at best position or extend the currently loaded
routes. Multiple routes can be selected in the route open dialog if the Shift key is pressed.

At activation, if the current position is at the last leg of the loaded route, it is automatically reversed. If
not at start or end, the best start point is calculated.

When the route is activated, the current target waypoint is highlighted and the dashboard changes to
display information to assist in navigation. A “NMEA OUT” button is available, initially off. When on,
route data is transmitted to a device accepting NMEA. What to transmit is selectable in the setup.

The following information is shown on the dashboard:

P Waypoint name

BWE 182 .2"° BWR: Bearing to waypoint, Rumb Line

WTE 0.04 MM XTE: Crosstrack error,

BOD 167.0° BOD: Bearing from Origin to Destinaiton,

i 0.0kt WCV: Waypoint Closure Velocity

ENG 0.1NMM  RNG: Range to waypoint,

116 09:59-59 TTG: Time to go to waypoint,

TENG OOMM TRNG: Range to go end of route,

111G 99:59:59 TTTG: Time to go from current position using waypoint speed data.
MEXT 216.5° NEXT: Next bearing is shown.

TIME 00:00:56 TIME: Time since route was activated.

A o _|l___: Steering indicator, showing how to follow the route.

To switch between true and magnetic headings, open the route panel popup menu by right clicking
on the route information panel.

If the max XTE error is exceeded the XTE part of the panel turns red.

If set up to be acknowledge, when waypoint is reached and next waypoint is active, the route panel
turns red until the new waypoint is acknowledged, which may be done by keyboard or in the route
panel popup menu.

When automatic mode is on and route activated, no top menu is available, the “Position” panel is
hidden and no editing is possible. Most quick keys are still active. Zooming is possible, and a smaller
scale chart may be loaded for a better overview. If the position changes best chart is reloaded within
20 seconds.

To deactivate a route prematurely, open the route panel popup menu.

Tracks

When tracking is active a track of the boat is saved to disk and displayed on the chart. Date, time,
position, heading and speed is saved. Tracking interval is set in the properties dialog. The filename
is automatically set to current date in ANSI format, track file 20020304.TRC is from March 4, 2002. If
datum changes during a trip, the track will span over two files. When tracking is off track files can be
opened and displayed, printed or exported to a text file. Track files can also be used to create routes.

Logbook

An electronic logbook saving time, position and message to a text file can be used for manual entries
and to automatically log specific events. The logbook can be viewed with any text editor. Filename
and location is set up in the properties dialog.

10
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Chart Groups

To organize charts SeaClear allows grouping of charts. Chart grouping is optional. If no groups are
defined or selected all charts are used with the same preference. During search charts in selected
groups are searched first. If no preferred chart is found during a preferred charts search, all charts
will be searched. If any chart, disregarding scale, is found in a preferred group, it will be used.

Up to 24 groups can be created. Each chart may be included in any number of groups.
Groups are used for searching, selecting preferred charts to autoload and load during planning.

Preferred groups for automatic mode and planning are independent to allow different charts in
planning mode without affecting preferred charts in automatic mode.

Defining and setting up chart groups

To define groups and select charts use the top menu Tools->Chart Groups to open the chart group
organizing dialog.

To use groups they must first be defining and named under the Group Setup tab.

Select charts in a group under the Organize Charts tab. Multiple charts can be selected using the
Ctrl and Shift key or by keeping the mouse button down while moving through the chart list.

Preferred autoload charts is set under the Autoload Groups tab. When automatic mode is on,
selecting Preferred Charts in the popup menu can also be used.

Using chart groups

When automatic mode is on, charts will be selected from the preferred autoload groups. Other charts
will only be used if no chart is found in the preferred groups. Changing which groups are preferred
can be done using the Preferred Charts in the Popup Menu.

While planning, with Automatic Off, separate preferred groups are set up with Preferred Charts in the
Popup menu. This way a different set charts may be used while planning by double-clicking on the
chart.

Use Charts->Search in the popup menu to do advanced search for charts in selected groups only.
To have all charts activated, deselect all preferred groups.
Automatic, Planning and Searching uses separate preferred groups.

Chart Outlining shows preferred charts, both on screen and on printouts. To have all charts outlined,
deselect all groups in the popup menu Preferred Charts dialog.

If new charts are found in MapCal they will not be included automatically in any group but must be
manually added. If no preferred groups are selected, they will still be used.

Popup menu Chart->On Position and List All will display all available charts disregarding grouping.

11
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Menus

Menus available changes depending on current operating mode. In planning modes a top menu is
available, where file loading and other not position related tasks are selected.

Popup menus, activated by the right mouse button, provide quick access to many functions, and the
position where the menu is activated is used.

Normal planning mode top menu:

File menu
Chart:

= List All. Show all charts in the Auto-load list.

= Search: Opens the advanced search dialog.

= Last. Load previous chart.

= Not Listed. Open chart not in the Auto-load list. Must be a calibrated chart.

= Outline: Draw outline of all available charts on current chart. Only charts in the Auto-load database is
outlined. Charts of same scale up to 2 - 50 * current scale (change in Setup) will be outlined. The outline is
the border saved with the chart and will have the shape and direction as saved. If charts are grouped, only
preferred charts are outlined.

= Print: Prints a hardcopy of current chart. Options for what to print include route, positions, track and outline.

The Route and Position options have three states, when gray and checked text labels are not printed.
The area to printed may be either the entire chart or what is currently visible on screen.
The printer orientation is set to maximize the printed area, the setting from the printer is ignored.

= Print list: Print a complete list of all charts including corners and scale.
Route:
= Open. Open a new route. Several routes may be selected, press Ctrl and select with mouse.
= Clear. Delete route from memory.
= Export NMEA. Sends all waypoints on the NMEA port as WPL and RTE records.
= Print. Prints a hardcopy of the loaded routes.
Position:

= Open. Several files may be opened, press ctrl and select with mouse. Note that duplicate names are not
possible, only first occurrence will be loaded.

Save

Save As

Clear. Clear all positions from memory.

Unlock. Allow selecting, dragging and deleting of positions (Not when Automatic On or route editing).
Delete Selected

Import. Waypoint+ and G7ToWin file import.

Export. Waypoint+ and G7ToWin file export.

Export NMEA. Sends all positions on the NMEA port as WPL records.

Print. Prints a hardcopy of all loaded positions.

Track:

L e U

= Open OId Track. Opens previously saved track and displays it.
= Import. Converts a Waypoint+ or G7ToWin Track file to SeaClear format.

= Export Text. Save the currently displayed track as a comma delimited text file. Time, position, speed and
depth are saved. Positions are saved in decimal degrees for easy import in other programs.

= Print. Prints a hardcopy of the loaded track. May be an active or old track.
GPS:

This menu is only enabled if G7ToWin is available.

= Send to GPS - Positions or Route. Send loaded data to the GPS.

= Get from GPS - Positions, Route or Track. Get data from the GPS.

12



Chart Info: Show information on the current chart.

Exit: Close SeaClear.

Tools Menu
Night Mode:

Select shading level. 1 is no shading, 4 is max.
Route Editor:

Open the route editor.

Properties:

Open the properties dialog.

Chart Groups:

Open the chart group organizing dialog.
System:

=

=

NMEA Input Monitor. Toggle NMEA input monitor window on/off.
NMEA Output Monitor. Toggle NMEA output monitor window on/off.

About...
Opens the About SeaClear Window.

>>
Folds the dashboard to make all of the screen available. To see the dashboard again, move the

mouse over the edge.

Route planning top menu:

File menu
Route:

L L e

Open: Open a new route. Several routes may be selected, press Ctrl and select with mouse.

Save: Save to current filename. If several routes are open, no filename is set.
Save As: Save as new route.

Import Track. Import a previously saved track.

Import. Waypoint+ and G7ToWin file import.

Export. Waypoint+ and G7ToWin file import.

Export NMEA. Send WPL and RTE records to connected NMEA listener.

List Route. Opens a browsing window displaying all waypoints.

Reverse. Make the start point the end of the route.

Clear Route. Removes all waypoints.

Print. Prints a hardcopy of the loaded routes.

Open Chart:

=

=

=

=

List All. Show all chart registered in the autoload list.

Last. Open previously open chart.

Not Listed. Open chart not in the autoload list.

Outline. Toggle outline on/off. Only charts in the Auto-load database is outlined.

Open Positions:

Open a new Positions database.
Close Editor.

Popup Menus

The right mouse button activates Popup menus. The position where it is activated is used for

SeaClear MMII
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position dependant functions. Some functions from the top menu are duplicated for quick access.
Main popup menu
Preferred Charts:

Select preferred scale you like in both automatic and planning mode and preferred chart groups
when double-click to select best chart. If automatic mode is on, the autoload preferred groups are
displayed. Closest scale will be chosen. Use Up / Down key to change, ‘M’ sets to max scale, Esc
closes without changing. “Best Chart” in menu still selects largest scale chart found.

Charts:

(Not available in AUTOMATIC mode).

Best Chart: Find and load best chart based on the current position.
Find Boat: Find best chart for ship.

Smaller Scale: Selects chart on same position but in smaller scale.
Previous: Swap back to previous chart.

On Position: All charts spanning the current position are listed.
Search: Opens the advanced search dialog.

All Charts: All installed charts are listed.

Routes:

L A

= Open Route: All saved routes are listed.

= Reverse Route: Reverse the route, putting the starting waypoint as the last.

= Activate Route: Activate the route and show the route informationbox on the dashboard.
Positions:

Add: Add a waypoint at current cursor position.

Add Current Pos: Add a waypoint at current Ship position.

Set Marker: Set the marker at the current mouse cursor position.

Clear Marker: Remove the mark.

L R

When the mark is set, the "Marks/Cursor" panel will display the position, distance and heading from the ship.
Zoom:

Zoom to fixed %. On some systems, zooming will slow down display updating dramatically, on others
it is instant.

Tools:

Log Book Entry: Make a manual log book entry.

Old Trace: Display old trace on charts.

DR Update. Opens the Dead Reckoning input window. No use if a GPS is connected.
Refresh. Refresh the screen.

Properties: Open the system setup window.

A

Exit. Leave SeaClear.

MARK MOB:
Set the marker at the current boat position.

Route Popup Menu

When the right mouse button is pressed in the route editor, the following selections are available:
= Best Chart: Find the best chart for the mouse cursor position.

More Charts: List other charts.

Extend: All waypoints will be appended.

Uy

Zoom: Set zoom level.

Note: Some functions are unavailable when automatic mode is on or route is activated.

14
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Keyboard Shortcuts

Keyboard control commands using Ctrl + Key or Function keys

Ctrl+space:
Ctrl+'A' or F2:
Ctrl+'B' or F9:
Ctrl+’C’ or F8:
Ctrl+'D":
Ctrl+'E":
Ctrl+'F":
CtrlI+'G":
Ctrl+'H' or F6:
Ctrl+’L’ or F7:
Ctrl+'N' or F5:

Ctrl+'O' or F12:

Ctrl+'P' or F4:
Ctrl+Q:

Ctrl+’S' or F10:

Ctrl+'T" or F3:

Ctrl+'V' or F11:

Ctrl+'X' or -:
Ctrl+'Z' or +:
Ctrl+'1":
Ctrl+'2":
Ctrl+'3":
Ctrl+'4":

Mark Man Over Board

Automatic On/Off

Find Boat and best chart

Preferred Chart Scale

Dashboard Show/Hide

Toggle Measure / Center

Find Boat on current chart (best chart is loaded if not on chart)
Find best chart for cursor location

Clear Mark

Logbook Entry

New waypoint Acknowledge (If selected in setup)

Outline On/Off

AP Out On/Off

Charts on position. In Auto-mode on GPS position, stays for 20 sec.
Smaller Scale Chart (In Automatic mode, stays for 20 sec if moving)
Tracking On/Off

Last Chart

Zoom Out

Zoom In

Normal Brightness

Shadow Brightness

Dusk Brightness

Night Brightness
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Configuration

General

Settings can be changed in the properties dialog, accessed from the popup menu or the top menu.
Directory setup and chart scanning must be done in MapCal.

Display

Boat:

Update interval:
Shape:

Color:

Size:

Radar Rings:
Ring Step:
Speed Marker:
Language:
Language file:
Display:
Dashboard:
Zoom with wheel:

Look-ahead:

Update While Panning:
Fat Cursors:
HQ Zoom:

Chart:

Chart Prefetch:
Scroll Edge:
New Chart Zoom:

Route

Next Waypoint
Pre-Load.

Wrong way max.

Acknowledge New WP:

Route Default
Default Speed:
Default XTE:

Route Display

Normal Color:
Selected Color:
Size:

Line Width:

Show Waypoint info.

Logbook + Track

Tracking Interval:

Screen update interval for the boat

Type of boat marker.

Color of boat and speed mark.

Size of boat marker.

Number of visible radar rings.

Step between rings, or select Auto for adaptive step. Adapts to fit screen.
Number of seconds ahead for the speed mark. Set to 0 to turn off.

Select file containing language. See Language section.

Left or Right side.
On/Off.

On/Off to position most of the screen ahead of the ship. If set to off the chart
is positioned with the ship in the middle of the screen.

(Disk mapped files) Update display while dragging with mouse.
Use bigger size more visible screen cursors.
Zoom out with more details. Slower on some systems.

Number of seconds to look ahead for best chart in Automatic mode.
Border of chart where mouse double-click will look for best chart.
100% or Last.

Time before arrival to waypoint when next waypoint is activated.

If the ship is taking a different path then the route, the distance the current
waypoint may move in the wrong direction before the route is re-activated,
finding a new start of the route.

If checked, route panel will turn red until acknowledged. Acknowledge with
right-click menu on route panel or Ctrl + ‘N’ on keyboard.

The default speed entered in a new waypoint.
The default XTE max error entered in a new waypoint.

Color for normal display of waypoints.
Color for highlight display of waypoints.
Marker size.

Connecting line width.

Show waypoint name on chart if available.

Changes how often the boat position is written to the trace file.
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Min Time. Between each trace. 0 to disable.
Min Distance. In meters. 0 to disable.
Compass change. In degrees. 0 to disable.

All parameters not 0 must be exceeded before a new position is written.
Track Display:

Track Color.
Track Width.
Log Book:
Automatic Entries. What will be added to the logbook automatically.
Log Book File. File to save the logbook.
Instruments
Depth Display:
Show depth: On/Off.
Depth Alarm. If the depth is less than this, the depth panel will alarm.
Trans. Depth: Depth location of transducer. Added to depth before displayed.
Wind Display.
Show wind information: On/Off.

Arrow Color:  Select color for the arrow on the chart indicating direction and
strength. 0-1 M/s it is dashed, 1-4 it is solid thin, 4-8 it is 2 pixel wide, 8-12 it
is 3 pixel wide, >12 Fat 4 pixel wide arrow.

Compass Display:

Shows data from connected NMEA compass.

Log Data:

Use GPS for log and trip calculation.

Show Log and Trip.  Added data is displayed on the GPS panel.

Log Cut Off. If speed is less, Log, Trip and Time will not be updated.

NMEA DR Update:

If GPS fails and NMEA data for speed and compass is available, it will update the DR panel. The
dead reckoning calculation will be done by SeaClear to estimate positions until GPS is working.

Note: Depth, Wind and Compass requires NMEA message with information, otherwise it will not show.

Comm

NMEA Connection:

PC Port. Com 1 - 9. 3 ports for receiving, 1 port for transmitting.
BPS: Bit rate setting. NMEA default is 4800.

Note: SeaClear receives data from up to 3 com ports. NMEA Pass-through may be used to filter what will be resent to let
SeaClear act as a filtering multiplexer. Or a USB GPS can be used for position data with a serial port connected to AP.

GPS Datum:

The geodetic datum the GPS is set to. Select from list.

NMEA Pass-through:

Messages received that shall be resent to output. Make sure messages generated by SeaClear are
not passed through. Messages will be transmitted regardless of “NMEA OUT ON/OFF” setting.
NMEA Output:

When route is active and “NMEA OUT ON?” is selected, calculated route data is transmitted.

Sentences: Select what to send to a Autopilot, radar or other NMEA listener connected,
depending of the capabilities. WPL + RTE is only transmitted when a route is
activated, all other messages according to update interval setting.

If “Export NMEA” is used from File->Route or File->Positions, data will be
transmitted regardless of NMEA Output settings.

Target Capabilities: How waypoint names are filtered before transmitted. “Upper Case” should
work with most units accepting NMEA input. “+ Lower Case” allows ASCII
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Update interval.
XTE Ampl. factor.

NMEA Id.
Keep WP Id:

Other

Sound Warning.

SeaClear MMII

below 128, “As Is” transmits all text as Windows ANSI standard 8 bit.
“Numeric” only sends waypoint numeric id and should work even with older
units supporting NMEA input. This setting also affects what is transmitted with
the route and position Export to NMEA and how text is saved with Waypoint+
and G7ToWin export. "Nexus" transmits in a Silva Nexus and NX2 format.

How often the NMEA data is transmitted.

The XTE-error sent to the autopilot may be amplified to provide better
tracking, or lower, to avoid snaking. A value of 100% is 1:1.

NMEA Talker Identification, always 2 characters. Normally “EC” or "GP".

On/Off. If on, fixed WP names will be used for all legs.
May be needed on some listeners. May cause listeners to switch to next
waypoint without the need for acknowledge.

Uses the soundfile specified in the .ini file as warning sound.

Startup:

Set system time.
Load Last Positions:
Load Last Route:

Positions:

Normal Color:
Selected Color:
Size:

Show Position Info.

Night Mode.

Use GPS. Updates the system time from the GPS at startup.
Loads positions from last session, even if not saved.
Loads route from last session, even if not saved.

Color for normal display of waypoints.
Color for highlight display of waypoints.
Marker size.

Show name on chart.

Set the shading and what to shade.

Twilight, Dusk, Night:

Desktop:

Chart Outline.

Color:
Max Scale Factor:

Set the of shading in % for each mode when selected.
A number from -95 to 95, where 0 is no shade and 95 the most. A negative
number will invert the colors before shading.

Also shade the Windows desktop.

Changes color for chart outline.
What to outline. If 20, charts in scale 1 — 20 * current scale will be outlined.
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Installing Charts
MapcCal

To install new charts and readjust existing, the Mapcal utility is used.

A raster chart consists of an image and calibration data to translate image position to geographic
position. A minimum of 2 calibration points is needed. To verify the calibration a grid overlay can be
used. A chart border containing the usable chart area can be created and is used for automatic
selection of best chart. Both grid and border are drawn using the selected projection.

With PNG and BMP files, the calibration data must be saved in an external file, while WCI, BSB/KAP
and GEO/NOS files have embedded calibration data. BSB/KAP and GEO/NQOS files are pre-
calibrated and can not be changed in MapCal. It is however possible to open and check the
calibration. Previous version of SeaClear uses a different type of calibration, which can be imported
to the new format.

OziExplorer .map files can be converted to WCI including calibration information and image data.
Note that as .map files do not contain any original scale data, the scale is estimated from the meters
per pixel. Only .map files pointing to a valid image file can be imported.

WinGPS chart calibrations from .chi files can be imported. As images are in BMP format, directly
readable by SeaClear, a calibration file is created in the same directory as the .chi file. After import,
all images can be directly opened including calibration data.

GMB files can be converted. If a matching IN8 file with calibration info is available it is included in the
resulting WCI file. Scale must be entered manually, but when all images in a dir is converted it is
only prompted for the first file, rest is calculated to match.

MapCal can also convert many types of images to WCI for use in SeaClear. BMP, PNG, TIF, JPG,
PCX and many other file formats can be converted. Note that SeaClear does not support all these
file formats, to use them the images must be converted in Mapcal to WCI format. If calibration data is
available, it is embedded in the resulting WCl file.

WClI files can be converted to BMP including calibration data, allowing editing or other image
manipulation that can be converted back to WCI with calibration preserved.

To allow autoloading of charts a database containing chart layout and scale for all charts is used.
This database is created in MapCal, and must be updated if any calibration changes are done to
existing charts or if new charts are added. Validity of chart datum is also checked.

Chart installation guide

The following steps are required to install a chart into SeaClear (to install BSB charts, see below).

1: Make a chart using scanning or screen dumps. SeaClear currently supports Fixed grid,
Mercator, Transverse Mercator, Polyconic, Lambert Conformal Conic, Sinusoidal, Orthographic
and Vertical Near-side Perspective projected charts. Projections based on Transverse Mercator,
such as UTM and Gauss, are also supported. Most projections works good for smaller areas, as is
normally used for navigation. Most desktop scanner may be used. Color is nice. If scanning, do
some test scans to get the best contrast, and be sure to have the chart aligned. Check that the
longitude or latitude lines are parallel to the screen edges. The file should be in palette format (max
256 colors) and saved in uncompressed .BMP format or PNG. PNG generally generates much
smaller files, but is a bit slower to load. BMP does not work with in night modes, so PNG is the
recommended format to use if the image is not converted to WCI. Several scans or screen dumps
may be stitched together. A resolution of 100 - 250 DPI is recommended. A size of 2000 * 2000
pixels will use 4 Mb of memory when loaded, while disk space will vary with file format. With PNG,
max 256 colors should be used, but as they are compressed, the number of colors does not make
as much difference. Save the file in a directory in the SeaClear chart path.

2. Start MapCal_2.EXE. If WCI format is used, use Tools->Convert-> Single file to WCI to convert
the image to WCI before calibration.

3: Locate your file, original or WCI, open with "File->Open Image".

4: Use "Edit->Chart Information" to enter name, scale, projection and chart datum, the rest is
optional (This dialog will Auto popup when opening un-calibrated images). If Lat Shift or Long Shift
is used, the entered values will override the Chart Datum setting. Latitude 0 is zero for most charts,
while Longitude 0, the central meridian of the Transverse Mercator, Polyconic, Lambert and
Sinusoidal projection, is a predetermined longitude close to the chart. If not known, leave at 0 to
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have MapCal select an appropriate central meridian. If Lambert projection is selected south and
north standard parallels will be prompted for, set to 0 if unknown to have Mapcal select default. For
Orthographic and Vertical Near-side Perspective parameters must be correctly entered,
estimations normally result in wrong parameters. Priority is used for auto-loading with 1 being the
highest. A priority of 10 will be the same as half the scale, so a 25000 scale chart with priority 10
will be equal to a 50000 scale priority 1 chart. If you do not want charts to auto-load but show in
list, use a high number.

5: Put at least 2 marks on the chart on known positions, far apart close to opposite corners, and
enter the world coordinates. Except for Fixed and Mercator projections, a minimum of 3 points is
normally needed. Position the cursor on correct position, right click to add a calibration point. Fine
adjust if needed with the arrow buttons on the panel. Enter correct Lat/Long data.

6: Press "Activate Changes" (Step 2 and 3 can be done in either order). Now the grid will show in
the density selected. To change grid color, click on the color square. If the grid matches perfect
you are done. If grid does not match, select either mark from the "Calibration Points" list, move it
with the N/S and E/W arrows as needed, or add additional marks. It will have world coordinates
already filled in, so just move it with the arrows, or drag it with the mouse. Pressing "Activate
Changes" will show how it looks with the grid. This will do about the same as the old skewing,
except you need to press "Activate Changes". Calibration must be correct before step 7, as border
is saved in world coordinates.

7: Click on the Border tab to make a chart border. Border-points are added the same way as
calibration points with right mouse click. Or click "Set Border to Image" to get a border with a 5
point margin. This is done automatically during save if no border is entered manually.

8: Save your calibration with File->Save Calibration.

This should be all you need to do. After calibrating new charts, changing existing calibrations, adding
pre-calibrated charts like BSB/KAP, or changing the chart path, it is necessary to update or recreate
the Auto-load list for the new charts to load automatically in SeaClear.

Mapcal Reference

File Menu.
= Open Image: Opens any image file, if cal data is available it is loaded.

= Open From List: Find file by name, uses the Auto-load file.

= Save Calibration: Saves calibration data (If it exists).

Edit menu:

= Chart Information: Open the chart general info dialog. Enter scale, projection and chart datum, rest is
optional. See step 4 above. Auto opens on new images.

Tools menu:
Convert menu is for converting images format.

U

Convert ->Current to WCI: Converts loaded image to WCI format, including calibration.

U

Convert ->Current WCI to BMP: Converts loaded WCI image to BMP format, including calibration.

= Convert->Single file to WCI: Most image types can be converted to WCI, including many formats that cannot
be opened by MapCal or SeaClear. Images may be un-calibrated.

= Convert->Images in Dir to WCI: Converts all image files in a directory.
Images may be un-calibrated, as calibration may be changed on WCl files.

= Convert->MAP in Dir to WCI: Convert all OziExplorer MAP and image files to calibrated WClI files.
Import Cal menu is for importing calibration data to a usable format.

= Import Cal->0Old SeaClear Calibration: Imports all found chart calibrations. Paths must be set and
seachart.dir must be in the current directory. Any existing new calibrations are overwritten.

= Import Cal->CHI Calibrations: Imports all calibration data from a WinGPS .chi file.
Autoload List menu is for updating the SCAINDEX.BIN file.
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U

Autoload List->Scan for New Charts: Scans for new charts in chart path.

= Autoload List->Update: Scans for changed calibrations and check for new in chart path. Any charts not
found will be left as is (in case you have a CD path and the CD is not inserted).

= Autoload List->Recreate Erases SCAINDEX.BIN and generates new, scaning
all directories in the chart path. Only charts found will be in the list.

Maintenance.

= Remove Unused Calibrations: Removes any dormant calibrations remaining when images without
embedded calibration data are removed from a directory.

Set Directories is used for setting all file path used by MapCal and SeaClear.
= Set Directories: Set up all path needed. Updates the SEACLEAR_2.INI file.

<<

Will fold the panel to the left edge and maximize the work area.
To show the panel again, move the mouse over the left edge.

Installing pre-calibrated charts

SeaClear have built in support for reading normal BSB/KAP and GEO/NOS files, no conversion is
needed. To display in the chart lists and to be used for automatic loading they must be registered.
Unregistered but calibrated images can be opened in SeaClear with “File->Chart->Not Listed.

Installing BSB charts

The BSB/KAP file format is licensed from Maptech. BSB/KAP version 1 — 3 is supported. Projections
based on Mercator, Transversal Mercator, Polyconic, Lambert Conformal Conic, Sinusoidal and
Orthographic are currently supported.

Charts are available for most areas of the world from Maptech, NDI and many other sources. The
actual chart is in a KAP file, while the BSB file only contains data regarding coverage and similar. As
SeaClear keeps it's own database, the BSB files are not needed.

Before using BSB/KAP charts in SeaClear they should be registered:
Start MapCal and make sure all KAP files are in the chart path.

From the top menu select “Tools-> Autoload list-> Scan for New Charts”. The KAP files will be
scanned for name, coverage and other data and listed in the SeaClear autoload database.

Installing GEO/NOS charts
Projections based on Mercator, Transversal Mercator, Polyconic, Lambert Conformal, Sinusoidal
and Orthographic are currently supported.

The actual chart is in a NOS file, while the GEO file contains calibration data, coverage and similar.
Both the GEO and the NOS file are needed and must be in the same directory.

Before using GEO/NOS charts in SeaClear they should be registered:
Start MapCal and make sure all GEO and NOS files are in the chart path.

From the top menu select “Tools-> Autoload list-> Scan for New Charts”. The GEO files will be
scanned for name, coverage and other data and listed in the SeaClear autoload database.

Installing WCI charts

Start MapCal and make sure all WCl files are correctly calibrated and in the chart path.

From the top menu select “Tools->Autoload list-> Scan for New Charts”. The WCI files will be
scanned for name, coverage and other data and listed in SeaClear.

As WCI, KAP and NOS files are disk mapped, reading from CD will result in poor performance,
therefore copying to hard disk is recommended.
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Reference

SeaClear Installation
Installing to hard disk

If you install from a .ZIP file, create a base directory and extract the program files. You also need to
create directories for the charts, routes and tracks, and set up your .INI file to match. Default
directories are "CHARTS", "ROUTES", "TRACES" and "WAYPTS" in the base directory:

<Base Dir>:
SeaClear_2.Exe
MapCal_2.Exe
Datums2.Ini
<Base Dir>\Charts:
World.WCl
Med.WCl
USA.WCI
Sweden.WClI
<Base Dir>\Routes:
(Put routes here)
<Base Dir>\Traces:
(Traces will be saved here)
<Base Dir>\Waypts:
(Put Positions files here)

In addition, SCAINDEX.BIN and SEACLEAR_2.INI is automatically created.

Running SeaClear from a CD

SeaClear can be run from a CD, but, as a CD is read-only nothing can be saved. The
"SEACLEAR_Z2.INI" file must as default be in the same directory as the SeaClear executables, so it
is recommended to keep them on the hard disk. Note that disk mapped charts will perform poorly
when read from CD.

However, as charts are very Mb consuming, running SeaClear from the harddisk but keeping the
charts on CD is possible.

Copy all files but the charts to the hard disk.

Make sure all file attributes allow read / write, i.e. disable "read only".

Create the "Traces", "Routes" and "Waypts" directory.

If you received SeaClear on CD, an easy way to do this is to install SeaClear, and then delete the
"Charts" directory.

Use MapCal to set up directories.

Alternately, using the command line switch /1?7?77, the .ini file after the | may be used to keep all files
except the .ini file on the CD, but still save any options.

Using multiple chart directories

As CD is rather slow, often used charts may be located in a HD directory, with other charts on the
CD using a DOS style search path:
"Chart Dir=C:\SEACLEAR\CHARTS\;D:\MYCHARTS\;D:\MOREMAPS\"

All charts found in the directories CA\SEACLEAR\CHARTS, D:\MYCHARTS and D:\MOREMAPS
during program startup will show in the charts dialog.

Charts not in the search path may also be used if the full path name is used during installation with
MapCal.

Uninstalling

All files installed and created are in the SeaClear directory tree. No files are created outside of the
base directory tree. To remove SeaClear, simply delete the SeaClear directories and shortcuts. With
the Full Install version, use the Windows Control Panel “Add/Remove Program”.
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Technical Information

The Computer

A PC running Windows XP/2000/NT or 95/98/ME. Several limitations in Windows 95/98/ME makes
XP/2000/NT a better choice, avoiding several small problems and allowing much larger charts to
work without problems.

800 * 600 Screen. 1024 * 768 preferred, to fit all dashboard information.

Mouse.

1 free serial port for the GPS.

Pentium+ or equal processor.

Min 32 Mb RAM memory. 64 Mb (depending on OS), is advised and will speed up chart loading.
PNG files are slower to load and requires more memory, Pentium and 64 Mb is recommended.

10 - ???? Mb free harddisk space. (4 Mb for SeaClear and 10K - 10 Mb / chart).

Each chart may be a rather large bitmap. If Windows is set up for more than 256 colors, the bitmaps
created will use more memory and slow down the system. It is therefore recommended that
Windows is set up for 256 colors, even if the video subsystem allows more. This is particularly
important on W95/98/ME, and also applies for PNG as they are unpacked to a size is much larger in
memory than on disk. With disk mapped charts (WCI & KAP), only the visible part of the chart is
loaded, and it will not be as affected by the Windows setup.

As all versions of Windows have certain 32K limitation on images, the max chart size is 32K * 32K,
and it is also the max zoomed size, so only charts less than 8K * 8K pixels zoom to 400%.

Printing of large charts may require Windows NT/2000 or better.

Connecting a GPS and other NMEA talkers

The GPS must be capable of transmitting the NMEA 0183 RMC, RMA or GGA/ GLL & VTG
message. If the GPS can be set for different NMEA 0183 versions, select NMEA 2.0. Earlier versions
of 0183 may work, but is not well tested.

Consult the GPS documentation on how to connect it to a PC. As NMEA specifies the serial port
data setup, no settings are normally needed except selecting the correct PC port. The GPS is
connected to Rx and Ground on the PC. If supported by the PC up to 3 talkers may be connected.

On a 9 pin connector commonly used on laptops, Pin 2=Rx (data to PC), 3=Tx, 5=Ground.

NMEA RMC, GGA, GLL, DBT, VTG, VWR, VWT, MWV, MWD, VHW, HDM, HDG, ZDA, RMA, MTW
and DPT messages are decoded.

Connecting a NMEA listener

A NMEA listener, such as an autopilot, must be capable of accepting NMEA APA, APB, RMB, BOD,
BWC, WPL or RTE message. Consult the documentation on how to connect it to a PC. As NMEA
specifies the serial port data setup, no settings are needed. The port is the same as NMEA Rx 1.
The listener is connected to Tx and Ground on the PC. As both the heading and XTE error may be
transmitted, an autopilot can position the ship very close to the active route. Received NMEA
messages on Rx 1 - Rx 3 may also be included in the output if set up in NMEA Pass-through.

Calculations and accuracy

Heading and distance calculations are done using the rumbline. All calculations are done with double
precision eliminating math errors. On greater distances rumbline calculation is less accurate. In
normal use, such as in arcepelago navigation, the errors are not notable, as the GPS position and
the charts are far less accurate.

SeaClear does not work with charts and routes spanning the dateline (180 E/W).

WCI File Format

A native file format, WCI (World Calibrated Image) is supported. It allows disk mapping and includes
world calibration data and can be created from your existing images. It generally compresses well
and allows recalibration. WCl is a palette format, allowing up to 256 colors, a maximum size of
32767 * 32767 pixels and 1Gb. MapCal can be used to create WClI files. Only palette images can be
converted. The format is best suited for large charts with not to many colors. For best result charts
shall have less than 64 colors with large spot colored areas.
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Disk Mapping

Disk mapping is used on WCI, BSB/KAP and GEO/NOS files, allowing huge bitmaps to be used.
Files with an uncompressed size of over 150 Mb are tested to work even on systems with limited
memory. If possible, disk mapped files should not be on CD as the data needs to be read every time
the screen is updated. For the same reason a fragmented hard disk will cause poor performance.
When zooming, a slight shift may be noted as the picture must be aligned with the original data and
each tile will change as rendering starts from a new position.

Chart File Formats

SeaClear is designed to make full use of disk-mapped formats. However, PNG or BMP image can
still be used. As charts require calibration data, it is saved in a separate file in the same directory as
the image for PNG and BMP files, while KAP and WCI have embedded calibration data. BMP
generates very large files and can’t be adjusted for night modes. PNG normally compresses well.
Calibrated PNG and BMP images can be converted to WCI. MapCal can also convert many other
image formats to WCI for use in SeaClear.

Magnetic Variation

SeaClear automatically calculates the magnetic variation for the current position. Calculation is
based on the most current data available to achieve best result. To disable internal calculation and
use values from the GPS, see the SeaClear_2.INI File Setting section.

Using G7ToWin to communicate with GPS

SeaClear can communicate with the GPS with the assistance of g7towin.exe. Note that some GPS
units require a change in protocol to work with G7ToWin as not all functions are available with the
NMEA protocol. G7ToWin Version A.00.140 was used for testing, probably newer versions will also
work.

1: Put a copy of G7ToWin.exe in the same directory as SeaClear_2.exe.

2: Start G7ToWin and configure it to communicate with the GPS. Test to see it is working, save the
settings and exit.

3: Start SeaClear. Now the GPS menu in SeaClear is enabled. Positions and routes can be sent to
and from the GPS and tracks can be sent from the GPS to SeaClear.

When sending data to the GPS, SeaClear first creates a file in the g7t format, then starts G7ToWin
with command line arguments to send it to the GPS. To Get data from the GPS, G7ToWin is first
started to get the data to a g7t file, then SeaClear imports the file. For tracks, a file with the last track
date in the GPS is created. The name will be something like "20030603-g7t (1).trc". The temporary
g7t file used is always "$$g7t0$$.97t" located in the SeaClear directory. Any message during GPS
transfer like "Error More then 30 points - Rest are skipped" is generated by G7ToWin. SeaClear gets
no feedback on errors. During import, if no records exist an Import Error is generated.

SeaClear assumes all positions sent or received are in WGS-84 datum, so make sure both G7ToWin
and the GPS are set to that date. G7ToWin DDD, DMM and DMS position format is supported during
import, all exported data is in DMM format.

"Target Capabilities" in the SeaClear setup changes how text is sent to the GPS. Make sure the
settings matches your unit.

G7ToWin and Waypoint+ file support

G7ToWin and Waypoint+ text files are supported for import and export. The extension is used to
detect file type. Files created with G7ToWin must be of type g7t and have .g7t as extension.
Waypoint+ files must be in text format and should have a .txt extension.

Night Mode

SeaClear can adjust the darkness of the chart, if it is in PNG, WCI or KAP file format. On PNG, this
is done during load and changes the image before it is displayed. On WCI and KAP it changes the
current palette, so no reload is needed.

Four modes can be selected in the System Menu: Normal, Twilight, Dusk and Night. The normal
mode is the regular, with no change. The other three are set in Setup Dialog as a shading %, where
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0 is none. A negitive number will invert all colors before shading.
The Windows Desktop may be included for shading, selected in the Setup Dialog.

Language
Selecting Language

On the System menu (Upper left), "Select Language" opens a file dialog. Select the languagefile.
Most text is translated and the language selection is saved.

Creating a language file

1: Use the file ENGLISH_2.LNG as template and copy it to your_language.Ing.

2: Use a text editor such as Notepad to open the file. All text strings have a key and a value:

' Form.XTELabel.Hint=Crosstrack Error'. The key is the text left of the equal sign. Don't change it.
The text value is the text right of the equal sign. Go through the file and translate the text values to
what you want. In menus, preceding a character with "&" will make it a shortcut character (underlined
on the menu). If the text starts or ends with space, enclose it with "" such as:
_Form.TX_MESSAGES.Lines.31="is not saved! Save?". Do not start text with a digit, - or _.

The heading "[Text_2]" must be the first line in the file.

Save the file with a .Ing extension.

3: Select the file as described above.

4: Check that the replaced text fits in the available space!

Please send your translated language files to seaclear@sping.com so they can be included in the
distribution.

Note: Only ANSI character sets can be used.

Note: A new template file can be generated by appending "save:” in front of the filename (i.e. “save:C:\\SC\LANG.LNG”) in the
setup dialog. Instead of loading the file, it will be created, (without the “save:”). All current changes will be included.

Geodetic Chart Datums

The connected GPS should be set to transmit position data using WGS 1984 datum. If not, select
the correct datum in the setup dialog. Position data will then be translated to WGS 1984. All internal
calculations are based on this datum.

When charts with datums other than WGS 1984 are used, the chart is calibrated as normal, aligning
the grid with the chart datum. The selected chart datum is set to translate the locations of the chart to
WGS 1984 in SeaClear. All locations are converted, ship, positions, waypoints and tracks.

All chart datums are stored in an external file, Datums2.INI. As pre-calibrated charts may referrer to
the same datums using different names, a section for aliases is used. To add an alias, add a line
with the “Alternate datum name=SeaClear name” in the [DatumsAliases] section, where “SeaClear
name” is the name from the [Datums] section. During creation of the autoload list chart datum is
checked, and as charts pre-calibrated charts may use different datum names, a dialog prompts for
the corresponding SeaClear name. The relation is saved in the [DatumsAliases] section.

Note: The GPS system is based on the WGS 1984 geodetic datum and datum translations are not exact.

Chart Projections

SeaClear supports Mercator, Transversal Mercator, Polyconic, Lambert Conformal Conic,
Sinusoidal, Orthographic, Vertical Near-side Perspective and Fixed Grid projections. Many
projections based on Transverse Mercator such as UTM and Gauss Kriiger are also supported.

Projection is selected during chart installation. If the Central Meridian (Lon0) is unknown for
Transversal Projection, using chart center will normally work. Latitude of origin (Lat0) is rarely
anything but 0. For Lambert projection a south and north standard parallel must be known. If
projection is changed, the chart calibration must be checked.

Variations of Mercator, Transversal Mercator, Polyconic, Lambert Conformal Conic, Sinusoidal and
Orthographic can be added to the Datups2.INI file.

The [Projections] section is used for user projections.
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Name=Base,Lat0,Lon0, LatS, LatN where Name is the name displayed in the dropdown list, Base is
1 for Mercator, 2 for Transverse Mercator, 3 for Lambert, 4 for Polyconic, 5 for Sinusoidal and 6 for
Orthographic. Lat0 is latitude of origin, Lon0 is the central meridian. When used, the dropdown list
will change to the base projection, Lat0 and LonO will be replaced with the values entered.

SeaClear_2.INI File Settings

Most settings are updated from within SeaClear. However a few settings can be set with a text
editor.

Changable INI file settings

[Program State] section

The section [Program State] is updated by SeaClear and should not be changed, except to reset log
and time. SeaClear must not be running.

To zero the log, delete the key:
Total Distance=XXXX

To zero the time, delete the key:
Time Counter=XXXX

[Program Setup] section

: Use chart numbers in name. For BSB/KAP and GEO/NOS files, the chart number will

: be added to the chart name. Useful if charts have the same name but different numbers.

; Default is 0, Off. 1 is On. Used by MapCal. If changed you must recreate the Autoload list.
Use Chart Numbers=0

;How SeaClear handles checksums from the NMEA device. Restart SeaClear if changed.
NMEA CheckSum=1

; 0 = Force use of Checksum, empty not accepted

; 1 = Accept empty checksums, use checksum if available (Default)

; 2 = do not check NMEA checksum

; Default warning sound .wav file:

; If no path is specified, it is assumed to be located in the Windows directory.
Sound1=DING.WAV

; To replace default sound with other .wav file:

Sound XTE R=FileName ; For XTE Right Warning Sound

Sound XTE L= FileName ; For XTE Left Warning Sound

Sound NMEA= FileName ; For No NMEA Warning Sound

Sound Dpt=FileName ; For Depth Warning Sound

; To use Magnetic Variation from GPS
MagErr Calc=0

;You can capture selected NMEA sentences to a file. Any NMEA messages may be captured, even
those not used by SeaClear:

NMEA_CAPTFILE=C:\NMEACAPT.TXT ; Your capture file

NMEA CAPTMSG=RMC,GGA,VTG,DBT ; Captured messages. Use "*" to capture all messages

;You can simulate the GPS data from a file. No NMEA input may be present:
NMEA_SIMUL=C:\NMEAINP1.TXT

; Changing the WCI/KAP/NQOS disk buffer. Default 1/8 of computer RAM, or max 16 Mb. In Kb.
; Should normally not be changed.
Diskmap Buffer=16384

; Changing max WCI image size when full image is loaded in memory. Default set to same as
; Diskmap Buffer. Set to 0 speeds up initial loading time of smaller charts but may slow down
; panning and zooming. In Kb.

Diskmap ImageMem=16384

[Fuel Data] section

Fuel consumtion may be estimated. Enter values for speed and fuel consumption/hour in the [Fuel
Data] section as "speed=fuel-consumtion". Both speed and fuel/H is entered with times 10 without
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the decimal. Speed must be entered with 3 digits with leading zeros. Max 20 entries. The 2 closest
values are used to calculate current fuel consumtion. Fuel is displayed in the log and time panel. To
disable fuel display, rename or comment out the [Fuel Data] section.

Sample:

If your boats fuel consumtion is as follow:
2.8 I/h @ 0.0Kt (Idle)

4.51/h @ 5.0Kt

8.0/h @ 8.0Kt

22.51/h @ 14.0Kt

35.0/h @ 18.0Kt

65.0 .h @ 25.0Kt

Enter the following in the INI file:
[Fuel Data]

000=28

050=45

080=80

140=225

180=350

250=650

Command line arguments

SeaClear recognize the following command line arguments:
/Ixxxx where xxxx is the filename of an alternate INI file, including full path.
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SeaClear License

You are granted a non-exclusive license to use the SeaClear software on as many computers as you
wish subject to the following terms and conditions:

SeaClear is fully proprietary copyrighted software. Sping asserts the right to be recognized as the
owner, author and copyright owner under International Treaty and Copyright Law.

SeaClear is provided 'as-is', without any warranty, expressed or implied. In no event will the author
be held liable for any damages arising from the use of this software.

Local law and regulation may restrict the use of electronic navigation software. Always follow local
regulations and have original charts and appropriate navigation equipment available when using
SeaClear.

SeaClear must never unattended send information to any device controlling the boat.

You may redistribute SeaClear software to any person or organization by whatever means you wish
provided that:

You do not charge more than reasonable handling or media production fees for the supply of the
SeaClear Software itself.

You do not claim to represent ownership or title on the SeaClear Software.
You supply the SeaClear Software package complete and unmodified, including this document.

SeaClear is only a navigational aid. It collects, calculates and displays data for you, but there
is no guarantee it is correct, there are many sources for errors. SeaClear is not a replacement
for navigational knowledge, nor can it navigate by it self. Use it with care. Always have the
original charts available when SeaClear is in use.
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